DirectFB - Home of the pragmatist Roadmap


[directfb-dev] Re: [PATCH] G450/G550 detection for CRTC2
Mailing List archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[directfb-dev] Re: [PATCH] G450/G550 detection for CRTC2



On Sat, Dec 21, 2002 at 12:45:46PM +0200, Ville Syrjälä wrote:
> 
> That's good. I'm not sure if you had any problems with the old code but I
> myself did. Sometimes the picture would come out completely green,
> sometimes with chroma and luma inverted and sometimes

Yeah I saw this every now and then.  Since I was always sitting down
to watch something when it happened, I never remembered to report it
here by the time I was finished watching.  :-)

> These bugs were easier to trigger with multi-app

I do use multi-app.

> and
> XDirectFB running.

Are you running XDirectFB on the 2nd head or are you running XDirectFB
on head 1 and TV-Out (i.e. MPlayer) on the 2nd head.  If I get a G400
for the bedroom computer, this is what I want to do.

> I've not seen any of these with the new code so I'm
> hoping they are completely eliminated.

Well, here's hoping then.  :-)

> That's a complete mystery and I don't have any new ideas on what might be
> wrong.

I know.  Do you never see this problem?  Am I the only one?  How many
people are really trying to do what I am anyway?  Hopefully more will
be, as I have stirred up things over on the freevo list and have
gotten a few of the G400 users there interested in this work you have
done.

I did get one person reporting "flickering" which I have asked him to
clarify and I suggested -vsync.... just checked the freevo list.
-vsync fixed it for him.  I am going to ask him to look closely at an
MPEG 2 and see if he sees old frames re-appearing.

b.

-- 
Brian J. Murrell

Attachment: pgp00019.pgp
Description: PGP signature


Home | Main Index | Thread Index


directfb.org / Development / Old Archives