DirectFB - Home of the pragmatist Roadmap


[directfb-users] Re: directfb.pc
Mailing List archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[directfb-users] Re: directfb.pc



Hi,

tarass@club-internet.fr writes:

> checking for working aclocal-1.4... missing
> checking for working autoconf... found
> checking for working automake-1.4... missing
> 
> when 1.7 version of this programs are installed.

These messages are harmless. You don't need any of these if you are
building froom tarball. The tarball was built using automake-1.4 and
that's why the distributed configure script checks for the presense of
this version. If you had to rebuild the configure script for some
reason, you could as well use automake-1.7.


Sven


-- 
Info: To unsubscribe send a mail to ecartis@directfb.org with 
"unsubscribe directfb-users" as subject.



Home | Main Index | Thread Index


directfb.org / Development / Old Archives