DirectFB - Home of the pragmatist Roadmap


[directfb-users] Re: Issues with multi application core andliterun/DFBTe
Mailing List archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[directfb-users] Re: Issues with multi application core andliterun/DFBTerm



On Fri, 2003-11-07 at 23:39, nezzo wrote:
> When i reboot the i810 system literun does start up and i can get the 
> mouse to work. The mouse becomes an issue only when i switch to another 
> system and back. So, i know the mouse works fine in literun therfore i'm 
> not really concerned with that. I'm more interested in getting DFBTerm 
> working and possibly some visible test in the literun dialog.

I go through a KVM and get mouse issues even in X when I switch back to
the Linux box, so I'm pretty sure it's not DirectFB's fault.  Switching
to another virtual console and then back seems to fix the problem for
me, but it's still a major pain in the butt to have to do that every
time.

This is getting further away from the topic, but may be helpful to
someone: this only happens when my mouse is using IMPS/2 mode.  If I use
regular PS/2 mode it doesn't freak out becuase of the KVM (but then I
don't get the wheel behvaior).

If anyone has a solution to these mouse sync issues, I'd be happy to
hear it!  What did the LKML discussion say?

-- 
Thanks,
Bill Hayden
WebMD Practice Services
(386) 462-2148 x27363



-- 
Info: To unsubscribe send a mail to ecartis@directfb.org with 
"unsubscribe directfb-users" as subject.



Home | Main Index | Thread Index


directfb.org / Development / Old Archives