DirectFB - Home of the pragmatist Roadmap


[directfb-users] Re: Problems running XDirectFB.
Mailing List archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[directfb-users] Re: Problems running XDirectFB.


  • To: directfb-users@directfb.org
  • Subject: [directfb-users] Re: Problems running XDirectFB.
  • From: Edward Rivenbark <ed@crazy-ed.net>
  • Date: Mon, 24 Nov 2003 02:48:29 +0100
  • Content-transfer-encoding: 7bit
  • Content-type: text/plain; charset="iso-8859-1"
  • In-reply-to: <87k75qg5uc.fsf@convergence.de>
  • References: <hotl70.dusgmo@crazy-ed.net> <87k75qg5uc.fsf@convergence.de>
  • Sender: directfb-users-bounce@directfb.org

Sven Neumann <neo@convergence.de> wrote:

> Hi,
> 
> Edward Rivenbark <ed@crazy-ed.net> writes:
> 
> >   Yes, Im sure my system provides framebuffer support.  When I run
> > ls -l /dev/fb* my output is:
> > 
> >  [ed@Neko ed]$ ls -l /dev/fb*
> > lrwxrwxrwx    1 root     root            3 Nov 18 22:49 /dev/fb -> fb0
> 
> That doesn't tell anything. What does 'fbset -i' say? And could you
> please reply to the list next time. Thanks.
> 
> 
> Sven
> 

Hello,

Ok, fbset -i outputs:

[root@Neko ed]# fbset -i
open /dev/fb0: No such device
[root@Neko ed]#

Edward
_________________________________________________________
This mail sent using V-webmail - http://www.v-webmail.org



-- 
Info: To unsubscribe send a mail to ecartis@directfb.org with 
"unsubscribe directfb-users" as subject.



Home | Main Index | Thread Index


directfb.org / Development / Old Archives