DirectFB - Home of the pragmatist Roadmap


[directfb-users] Re: booting dfb-prg from inittab
Mailing List archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[directfb-users] Re: booting dfb-prg from inittab



The option "no-vt" does not work for me.

When I start the program via telnet I get this:

(*) parsing config file '/etc/directfbrc'.

       ---------------------- DirectFB v0.9.20 ---------------------
             (c) 2000-2002  convergence integrated media GmbH
             (c) 2002-2003  convergence GmbH
        -----------------------------------------------------------

(*) Single Application Core. (with MMX support) (2004-06-17 14:35)
(*) DirectFB/misc/memcpy: using linux kernel memcpy()
(*) DirectFB/InputDevice: Keyboard 0.9 (convergence integrated media
GmbH)
(*) MMX detected and enabled
(*) DirectFB/GraphicsDevice: MMX Software Rasterizer 0.6 (convergence
integrated media GmbH)
(*) DirectFB/Layer: Enabled 'FBDev Primary Layer'.
(*) DirectFB/Interface: Loaded 'FT2' implementation of 'IDirectFBFont'.

But from the commandline I get nothing, but the program seems to run,
but without any output.


Lms

> Quoting Lars Märcher Sandig:
> > The system that the program has to run on is a VIA-board with a small
> > linux setup based on Busybox.
> > 
> > After some tests, I have discovered following:
> > When I execute the program from the commandline on the machine it still
> > will not run, but when I telnet into the machine and from there execute
> > the program every thing work fine?
> > 
> > Maybe it is the diffrent kind of console?
> 
> Try the new option "no-vt". It might show and work around the problem.






Home | Main Index | Thread Index


directfb.org / Development / Old Archives